امروز : یکشنبه ۲۵ آذر ۱۳۹۷

live

پشتیبانی از گوگل پلی سرویس در اندروید 4.0 متوقف شد

ویبره اندروید ۴٫۰ دیگر از گوگل پلی سرویس پشتیبانی نمی کند. کاربران برای استفاده از سرویس های گوگل باید از دستگاه های مجهز به اندروید ۴٫۱ و نسخه های بالاتر آن استفاده کنند.

اندروید ۴٫۰ که با نام اندروید بستنی حصیری شناخته می شود،
از سرویس های آینده گوگل پشتیبانی نمی کند.
این غول جستجوی اینترنتی به تازگی اعلام کرده
که API آینده گوگل پلی سرویس را برای دستگاه های مجهز به این نسخه از سیستم عامل اندروید منتشر نمی کند.

گوگل پلی سرویس با API 16 برای اندروید آبنبات ژله ای عرضه می شود،
با توجه به این موضوع کاربران برای استفاده از سرویس های گوگل باید از محصولاتی با سیستم عامل اندروید ۴٫۱ و یا نسخه های بالاتر آن استفاده کنند.
انتظار می رود در آینده پشتیبانی از اندروید ۴٫۱ نیز متوقف شود.

در حالی که اندروید بستنی حصیری از API 16 پشتیبانی نمی کند،
توسعه دهندگان می توانند با استفاده از API 14 و یا API 15، برنامه های خود را برای این سیستم عامل بروزرسانی کنند.

استفاده از نسخه های قدیمی اندروید به پایین ترین سطح خود رسیده است.
در تاریخ ۲۶ اکتبر اعلام شد تنها ۰٫۰۳ درصد از کاربران از محصولات مجهز به سیستم عامل اندروید ۴٫۰ استفاده می کنند.

پشتیبانی از گوگل پلی سرویس در اندروید 4.0 متوقف شد

در حال حاضر نزدیک به ۲ میلیارد دستگاه شامل گوشی هوشمند و تبلت به سیستم عامل اندروید مجهز شده اند.
با توجه به این آمار، نزدیک به ۶ میلیون نفر دارای محصولات مجهز به سیستم عامل اندروید بستنی حصیری هستند.

گوگل در زمینه بروزرسانی سیستم عامل موبایل خود در مقایسه با اپل عملکرد ضعیف تری دارد،
البته باید این مشکل را مربوط به تولیدکنندگان محصولات اندرویدی دانست.
بسیاری از شرکت ها تنها برای پرچمداران خود آپدیت منتشر می کنند،
در حالی که اپل اکثر محصولات خود را به جدیدترین نسخه های iOS بروزرسانی می کند.



نظرات

دیدگاه خود را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز با * علامت‌گذاری شده‌اند .

* نام :
* ایمیل :
وب سایت :


مطالب مرتبط